Welcome to Unofficial International LeEco Phone Support

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

gaha

EN/IN
Guide to install Indian x507 EUI 5.8 17s Android M on Letv/LeEco 1S x500

77 posts in this topic

Posted (edited)

Dnia 3.01.2017 at 16:07, puetzfu napisał:

Try RootJoi from UMIDiggi.

It does the adb part in the background and when it recognizes your phone, you just select the twrp.zip file.

It works for my X600 and should work for all LeEco phones.

Where to download? On the official site the download link is down

 

Nevermind,  i've found a mirror download. Thanks it worked!!! Thank You so much!

Edited by Kopamatakawa

Share this post


Link to post
Share on other sites

Hello, 

I tried the procedure but after the third step the smartphone was dead. Only red light when connected with the cable, no turning on. So I retried the procedure to install 12S (second step), the smartphone gets connected but SP Flash Tool stays on the red bar "Download DA 100%" and do not goes on. 
Previously the second and third step went correctly with the green "tick". 

Any help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    12,484
    Total Members
    524
    Most Online
    Boopalan
    Newest Member
    Boopalan
    Joined