Welcome to Unofficial International LeEco Phone Support

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

aurel

[x800] [US] BEST ROM for x800 US EUI 5.5 11S LL + Better kernel

118 posts in this topic
11 ore fa, sakura10 dice:

Questa rom é perfetta, ha soltanto il problema della lingua. 

 

Io mi trovo molto bene con la cuoco14

 

Questi sono i passaggi corretti, non puoi sbagliare 

 

https://youtu.be/ih8FlsRToe8

Grazie 1000!!

Questo fine settimana mi dedico all'operazione.

Cordialmente.

Davide.

Share this post


Link to post
Share on other sites
13 ore fa, Bossie12 dice:

Well Davide1666, i tried the CUOCO92-5.5.011S (http://www.chinamobiles.org/threads/leeco-le1pro_cn-us-x800-multilanguage-rom-cuoco92.47343/)

and the CM12.1 ROM from BetaHydri  (https://forum.xda-developers.com/leeco-le1-pro/development/cm12-1-rom-betahydri-letv-1-pro-t3416651)

but now i using the rom from this thread for several months  and for me this is indeed the best so far. Everything is working like it supposed to do, so no complaints from me !

I didn't try Cuoco 14s (also much bugs as i read), so for that you have to search elsewhere like for example here : https://forum.xda-developers.com/leeco-le1-pro/development/letv-1-pro-version-marshmallow-cuoco92-t3410819

I would suggest you flash this rom, it can be used as a daily driver, at least i have no issues with it, but of course it's up to you which rom you decide !

If you don't like a rom you can always flash another !

Success with your efforts !

 

Hi,

Thanks a lot for all !! Surely I will try it shortly.

Sincerely.
Davide.

Share this post


Link to post
Share on other sites
15 ore fa, Bossie12 dice:

Well Davide1666, i tried the CUOCO92-5.5.011S (http://www.chinamobiles.org/threads/leeco-le1pro_cn-us-x800-multilanguage-rom-cuoco92.47343/)

and the CM12.1 ROM from BetaHydri  (https://forum.xda-developers.com/leeco-le1-pro/development/cm12-1-rom-betahydri-letv-1-pro-t3416651)

but now i using the rom from this thread for several months  and for me this is indeed the best so far. Everything is working like it supposed to do, so no complaints from me !

I didn't try Cuoco 14s (also much bugs as i read), so for that you have to search elsewhere like for example here : https://forum.xda-developers.com/leeco-le1-pro/development/letv-1-pro-version-marshmallow-cuoco92-t3410819

I would suggest you flash this rom, it can be used as a daily driver, at least i have no issues with it, but of course it's up to you which rom you decide !

If you don't like a rom you can always flash another !

Success with your efforts !

 

Hi, Bossie12, another question:

do you think that should be necessary and good to do a "WIPE EXISTING DATA" on my LeTV before to flash the ROM of this thread (x800-us-eui-55-11s-ll-better-kernel)?

I have installed the TWRP, so I could do it easily. What do you think?

Regards.

Davide.

Share this post


Link to post
Share on other sites

As far as i can remember i didn't wipe anything when flashing this rom, it's not necessary.

 

Share this post


Link to post
Share on other sites

Posted (edited)

okay, i got progress today

i sucessful instal adb, and command flash.bat as you mentioned above, the problem is my computer did'nt recognize adb, i search all forum in xda too. the solution is I mount driver pack to install proper device in my computer

now i' m succesful to install  BEST ROM for x800 US EUI 5.5 11S LL 

but it's stuck after rebooting the device, in the screen only show "android" , i wait for long night, in the morning it's same with my battery drained out/brink, then i charge again and try flashing again using PC, succesfull again to install that ROM

1) now it's 2 hour after reboot the phone, still same result,in the screen only show "android"

2) i check on my PC after re connecting the phone, well, all of data on the phone was lost, should be careful to take backup to PC before do this step

any sugeestion @Bossie12 @aurel 

i can't take picture of my phone after rebooting cause i don't have any other phone/camera, maybe later

thanks in advance

success install new rom.jpg

Edited by brodinisme

Share this post


Link to post
Share on other sites

Are you sure you got all the files in the folder IMAGES ?

After flashing the phone should reboot with the Leeco logo, so i don't know what went wrong with your phone, maybe you can try flashing it again ?

Images.jpg

Share this post


Link to post
Share on other sites

Yes I make it sure as your attachment above, it's true that in the process some "magi" or different thing show in my command prompt and i continue it (waiting for couple minutes) until done

maybe @Davide1666  can try this ROM, and please report in here

of course i want to hear different result from me

Now, I waiting for flashing using TWRP for this ROM, i'm scare to try copy image folder to cuoco folder and flash it using twrp mode since i have lost all of my file in my phone when flashing to this rom

there is no development from le eco for this phone, only this community ( and XDA, russian 4pda, etc) I can depend on 

 

 

Share this post


Link to post
Share on other sites

I don't think you can flash this rom using TWRP, because it has nothing to do with recovery, in fact it will flash another recovery as you can see in the picture above.

If you are waiting for a TWRP version, i wish you luck, i don't think it will ever be released. Just try and flash this rom again.

Share this post


Link to post
Share on other sites
6 ore fa, brodinisme dice:

Yes I make it sure as your attachment above, it's true that in the process some "magi" or different thing show in my command prompt and i continue it (waiting for couple minutes) until done

maybe @Davide1666  can try this ROM, and please report in here

of course i want to hear different result from me

Now, I waiting for flashing using TWRP for this ROM, i'm scare to try copy image folder to cuoco folder and flash it using twrp mode since i have lost all of my file in my phone when flashing to this rom

there is no development from le eco for this phone, only this community ( and XDA, russian 4pda, etc) I can depend on 

 

 

Hi, today I have flashed the ROM and my x800 now it works fine, very very fine !!!

I have followed Bossie12 guide step by step and it goes welll.

Now I am really happy with my phone.

Share this post


Link to post
Share on other sites
28 minuti fa, Bossie12 dice:

I don't think you can flash this rom using TWRP, because it has nothing to do with recovery, in fact it will flash another recovery as you can see in the picture above.

If you are waiting for a TWRP version, i wish you luck, i don't think it will ever be released. Just try and flash this rom again.

Hi Bossie12, yes you are right. It was only a mine curiosity.

But the new is that today I finally took courage and I flashed my x800, and it was a real success !!!! Perfect !!! No one issue at all !!!!

Now my x800 is reborn to new life. Fast and without bugs !!!!

Many many thanks to you Bossie12 for your help and your patience. Really !!

Sincerely.

Davide.

1 person likes this

Share this post


Link to post
Share on other sites

Davide1666, glad i could help you. This phone is hard to flash, i flashed many phones, but this one was a tough nut to crack.

Bricked this phone after 3 days i bought it because i didn't know there was a Chinese and an US model and had to wait 3 weeks before a guy on XDA came with a solution to unbrick it. So i was happy someone else could help with my troubles.

Hope you will have a lot of fun with this phone, because it's worth it. Only Leeco didn't help at all, just saying this phone model isn't from them !

On XDA (https://forum.xda-developers.com/leeco-le1-pro) you can find more threads about this phone.

Share this post


Link to post
Share on other sites
On 3/4/2017 at 10:39 PM, Davide1666 said:

Hi Bossie12, yes you are right. It was only a mine curiosity.

But the new is that today I finally took courage and I flashed my x800, and it was a real success !!!! Perfect !!! No one issue at all !!!!

Now my x800 is reborn to new life. Fast and without bugs !!!!

Many many thanks to you Bossie12 for your help and your patience. Really !!

Sincerely.

Davide.

I'm glad to hear it from you, maybe next time in my free time i will try to flash it using another PC, it's kinda like not all of the file succesfully sent to the phone when flashing, another (latest and updated) link to download again would be great

i used this phone as daily driver to keep contact with family, co-worker, etc, so i don't want to take a risk

cheers...

Share this post


Link to post
Share on other sites

Posted (edited)

Il 4/3/2017 at 18:14, Bossie12 dice:

Davide1666, glad i could help you. This phone is hard to flash, i flashed many phones, but this one was a tough nut to crack.

Bricked this phone after 3 days i bought it because i didn't know there was a Chinese and an US model and had to wait 3 weeks before a guy on XDA came with a solution to unbrick it. So i was happy someone else could help with my troubles.

Hope you will have a lot of fun with this phone, because it's worth it. Only Leeco didn't help at all, just saying this phone model isn't from them !

On XDA (https://forum.xda-developers.com/leeco-le1-pro) you can find more threads about this phone.

......first issue.....?

Hi, Bossie12,

I am sorry to contacting you for a sad reason like this, but unfortunately it happened a issue that I can not figure out the source.
Some system apps like "Email" and "File Manager" do not work and sometimes appears the prompt that do not work and asked me to send feedback.

 

But the strangest thing is that when I tried to install "Drive" (Google Drive) has not been possible to complete the installation of this app only, all the others that I installed worked perfectly.


I have attached 2 screenshots (the first when I tried to install "Drive" using the Play Store and the second I tried to install it using the file.apk).
Have you ever had a similar issue?


I'm not sure, but it seems to me that the problem happened after the installation of the language pack .......
Would you have an idea of this problem that seems to be a kind of incompatibility?


Thanks again.
Davide.

Screenshot_Installation_from_GoogleStore.jpg

Screenshot_Installation_from_apk.jpg

Edited by Davide1666

Share this post


Link to post
Share on other sites

I'm sorry to hear that you have problems with your phone. I don't know what happened because i never saw this before. I only know that my version of Drive is 2.7.063.14.46 and i search for your problems and the only thing i can think of that your permissions aren't set correct. You can visit this page to see how to solve this :

https://developers.google.com/apps-script/guides/services/authorization

For email or file manager i never used the built-in email clients but always use this :

http://android-zone.ws/topic/84626-k-mail-pro-email-app-v1131-final-patched/#comment-86382

and for file mangager this :

http://android-zone.ws/topic/98046-es-file-explorer-pro-v108-mod-alien/#comment-105597

 

Share this post


Link to post
Share on other sites

Posted (edited)

8 ore fa, Bossie12 dice:

I'm sorry to hear that you have problems with your phone. I don't know what happened because i never saw this before. I only know that my version of Drive is 2.7.063.14.46 and i search for your problems and the only thing i can think of that your permissions aren't set correct. You can visit this page to see how to solve this :

https://developers.google.com/apps-script/guides/services/authorization

For email or file manager i never used the built-in email clients but always use this :

http://android-zone.ws/topic/84626-k-mail-pro-email-app-v1131-final-patched/#comment-86382

and for file mangager this :

http://android-zone.ws/topic/98046-es-file-explorer-pro-v108-mod-alien/#comment-105597

 

Thank you once again for your kind support Bossie12.
I even never use the built-in apps for Email or File Manager, but continuously receive reporting appears that do not work properly and asked to me to send feedback, and..... it's pretty annoying.
As for Google Drive app it is definitely very strange, because I have installed other Google service (Gmail, Maps), but only with this I have received this type of problem. ...... I really do not understand the rason .......

Edited by Davide1666

Share this post


Link to post
Share on other sites

Nagyon szépen köszönöm ezt a romot tökéletesen fut viszont van egy hiba az óra valahogy nem működik mert nem tudok pl. ébresztőt beállítani mert ha rányomok akkor kilép! kérnék segítséget tőletek hogy mit csináljak, hogy működjön előre is köszönöm!

Share this post


Link to post
Share on other sites
8 hours ago, zsole said:

Nagyon szépen köszönöm ezt a romot tökéletesen fut viszont van egy hiba az óra valahogy nem működik mert nem tudok pl. ébresztőt beállítani mert ha rányomok akkor kilép! kérnék segítséget tőletek hogy mit csináljak, hogy működjön előre is köszönöm!

Kiprobáltam valamikor a rom-ot de nekem nem vált be, annyira nem ismerem. De kiprobálnám: catch törlése. Vagy egy uj ébresztö app telepitése.

Share this post


Link to post
Share on other sites

Posted (edited)

16 ore fa, zsole dice:

Nagyon szépen köszönöm ezt a romot tökéletesen fut viszont van egy hiba az óra valahogy nem működik mert nem tudok pl. ébresztőt beállítani mert ha rányomok akkor kilép! kérnék segítséget tőletek hogy mit csináljak, hogy működjön előre is köszönöm!

 

hi zsole,

I really do not know how to solve this issue. The only solution that I suggest to you is to use another app.

Best regards.

Davide.

Edited by Davide1666
2 people like this

Share this post


Link to post
Share on other sites

Köszönöm szépen a segítséget illetve tippet, most töltöttem le a Google óra alkalmazást tökéletesen működik!

További szép napot kívánok mindenkinek!

1 person likes this

Share this post


Link to post
Share on other sites
Il 2/3/2017 at 23:11, sakura10 dice:

Questa rom é perfetta, ha soltanto il problema della lingua. 

 

Io mi trovo molto bene con la cuoco14

 

Questi sono i passaggi corretti, non puoi sbagliare 

 

https://youtu.be/ih8FlsRToe8

Ciao Sakura10,

mi rivolgo ancora a te per chiederti gentilmente un consiglio: Dopo avere Flashato una ROM con la TWRP è veramente bene fare un Wipe Cache? Ti chedo, perchè ho letto dei pareri addirittura diametralmente opposti! Secondo le tue esperienze, cosa mi puoi dire?

Grazie. Cordialmente.

Davide.

Share this post


Link to post
Share on other sites

I lost my sensors (proximity and gyro) after I used this rom.

Restart helped once but didn't help last time.

Sensors aren't working on every rom I've tried.

Maybe it is hardware problem instead rom.

Any idea?

Thx

Share this post


Link to post
Share on other sites

Posted (edited)

17 hours ago, aqq said:

I lost my sensors (proximity and gyro) after I used this rom.

Restart helped once but didn't help last time.

Sensors aren't working on every rom I've tried.

Maybe it is hardware problem instead rom.

Any idea?

Thx

Do you tryed the official rom with the changes made by chrisbal? You can install with twrp.

Everything works fine, sensors, camera, wifi etc. 

Language is a little poor, but with chrisbal multi zip (install after rom, separatetly), it is 80% translated.

Edited by Janos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    12,582
    Total Members
    524
    Most Online
    Ankit yadav
    Newest Member
    Ankit yadav
    Joined