Welcome to Unofficial International LeEco Phone Support

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

RepairM@n

[Help][X720] bricked

76 posts in this topic
1 hour ago, moeenm said:

Is it the different zip file or same as downloaded before?

 i unbricked my phone with this file  le_zl1_qfil_ufs 

source

1 person likes this

Share this post


Link to post
Share on other sites
6 hours ago, tora33 said:

 i unbricked my phone with this file  le_zl1_qfil_ufs 

source

The initial files flash successfully but at system.img partial files it fails and after that fails all the flashing process. I have tried about more than 15 times this whole process.

I have changed 3 USB cables (if it is fault of USB cable).

errorlog.txt

Share this post


Link to post
Share on other sites

@moeenm, If your phone has a hardware problem, do not try , like this phone ,  he unbrick his phone but it doesn't open, he said:I think something is broken inside the device, its making a noise like static on back of the cell phone like this old fax modems! =)

 

1 person likes this

Share this post


Link to post
Share on other sites

Hi, after unbricking, the device remains with black screen. At least I'm able to enter adb and fastboot and unable to boot system. Logcat is not working on the adb shell , only dmesg. It worries me about the gpu.

mdss_mdp_overlay_on: Failed to turn on fb0
<3>[    6.270257][01-01_17:52:16 UTC] mdss_fb_open: can't turn on fb0! rc=-22

Here is dmesg full output from bricked leeco le 3 pro:

https://pastebin.com/dcuT65Sr

Any advice/suggestion is appreciated.

Share this post


Link to post
Share on other sites

after unbrick , 

Charged for 2 minutes and then pushing the power button and then

must install a fastboot rom ,   now uploading..... le_zl1_fastboot

 

 

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

 

QFIL I have put, but fasboot shows me the mistake, it can be the instruction

 

1.jpg

Edited by oliviaala

Share this post


Link to post
Share on other sites

your phone is not death (how to unbrick ?)   and you want to install a fastboot rom

extract the rom in a folder in your computer and in fast boot mode run " le_zl1_fastboot"

edit : without "FlashOne2"

edi1 : I uploaded a good fastboot rom, i hope in 4 hours to be ready

1 person likes this

Share this post


Link to post
Share on other sites

after unlock your phone , the Gb of your phone is less , must install a fastboot rom 

download and extract in your computer the file , " le_zl1_fastboot"

connect your phone with computer ,

Press and hold power button and volume- (fastboot mode) and run  " le_zl1_fastboot"

Then install the rom you prefer , with the best recovery , here and here

 

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

LEX720 6/64 Fastboot mode

PLS help

 fastboot rom  not working

Untitled-1.jpg

Edited by Bat-Erdene

Share this post


Link to post
Share on other sites

 in fastboot mode , in device Manager ,  look like this ?

2587.png

1 person likes this

Share this post


Link to post
Share on other sites

I said, flash without FlashOne2.0

In the above post : 

after unlock your phone , the Gb of your phone is less , must install a fastboot rom 

extract in your computer the rom file 

connect your phone with computer ,

Press and hold power button and volume- (fastboot mode) and run  " le_zl1_fastboot"

 

Then install the rom you prefer , with the best recovery , here or this here

1 person likes this

Share this post


Link to post
Share on other sites

@oliviaala , @Bat-Erdene ,  FlashOne2.0 is only for unbrick the phone ,

for install a fastboot rom :

extract in your computer the rom file 

connect your phone with computer ,

Press and hold power button and volume- (fastboot mode) and run  " le_zl1_fastboot"

00000000000000000000000.png

 

1 person likes this

Share this post


Link to post
Share on other sites

@oliviaala, try 

install ADB, Fastboot and Drivers  or

Fastboot/ADB tool and unzip it in yoyr computermfastboot-v2.zip

download   , x720_upgrade.zip and unzip in folder "mfastboot-v2"

Boot your phone to bootloader (Vol- & Power)  , connect your phone with your computer

In the  "mtestboot-v2" folder, shift and right-click And you select "open command window here"

Flash everything:

fastboot flash system system.img        and press enter
fastboot flash boot boot.img                   and press enter 
fastboot format data                                  
and press enter
fastboot flash cmnlib64 cmnlib64.mbn      and press enter
fastboot flash ddr ddr.mbn                          and press enter
fastboot flash cmnlib cmnlib.mbn               and press enter   
fastboot flash hyp hyp.mbn                        
and press enter
fastboot flash pmic pmic.elf                           and press enter
fastboot flash tz tz.mbn                                  and press enter   
fastboot flash aboot emmc_appsboot.mbn           
and press enter
fastboot flash rpm rpm.mbn                                and press enter
fastboot flash devcfg devcfg.mbn                     and press enter
fastboot flash xbl xbl.elf                                   and press enter
fastboot flash keymaster keymaster.mbn           and press enter
fastboot flash modem NON-HLOS.bin               and press enter
fastboot flash dsp adspso.bin                        and press enter
fastboot flash bluetooth BTFM.bin              and press enter
fastboot flash devinfo devinfo.bin                 and press enter
Reboot, and let it boot up (takes some time)
Flash TWRP,
wipe everything and install ROM 
.
1 person likes this

Share this post


Link to post
Share on other sites

Twice tried it through the fastboot process goes okay but the screen remains black

Share this post


Link to post
Share on other sites

@oliviaala , try : Press and hold the power button for two minutes (or more) , I hope it's not a hardware problem

1 person likes this

Share this post


Link to post
Share on other sites
Prieš 1 Valandą, oliviaala said:

Twice tried it through the fastboot process goes okay but the screen remains black

Same thing. But now - phone short vibrates every time pressing power button. Like some kind recovery menu. I keep thinking that display is dead

Share this post


Link to post
Share on other sites
8 hours ago, oliviaala said:

Does not work

I think you tried everything ,your device has rom, your screen may be having problem ......

.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    12,652
    Total Members
    1,004
    Most Online
    astrologersastri
    Newest Member
    astrologersastri
    Joined