Welcome to Unofficial International LeEco Phone Support

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Mike Warner

[MTK X20] Google Integration ROM - by mwarner

52 posts in this topic

 

13 minutes ago, Mile said:

Low network signal on 2.2. I had full bar 4g on 2.1 on 2.2 only 1 bar. other added staff ok. Back to 2.1.

 

Confirm that and also I have some error message about system.I returned to 2.1

Share this post


Link to post
Share on other sites
7 minutes ago, Mile said:

Low network signal on 2.2. I had full bar 4g on 2.1 on 2.2 only 1 bar. other added staff ok. Back to 2.1.

 

I'll take a look at this. I didn't think I touched the radios.

I have just done a test and got 38 down and 12.3 up on V2.2.

What ROM were you using before you tried out mine? Flashing 2.1 shouldn't make any difference whatsoever, as this ROM only changes the System partition, so whatever radios were used on the previously flashed ROM will still be active.

 

Share this post


Link to post
Share on other sites

I was on 2.1 just flashed the 2.2 without deleting data only dalvik and chase.

Share this post


Link to post
Share on other sites

I downgraded from V2.2 to V2.1 to see if I could reproduce the issue.

I got 38 down and 11 up, which is basically the same as on 2.2. HOWEVER, I have now got three bars of signal rather than the one I had on V2.2.

It is very strange, as the only difference when flashing back to 2.1 is the boot animation and the fact that it is deodexed and zip aligned - none of which should really matter.

I'll do a few more tests - it may have to be tomorrow though.

2 people like this

Share this post


Link to post
Share on other sites

mike bro , please add volte support from the previous version of official rom 5.8 because in this .20s , m not getting volte , or if possible please provide me link to previous firmware

Share this post


Link to post
Share on other sites
28 minutes ago, amit2310 said:

mike bro , please add volte support from the previous version of official rom 5.8 because in this .20s , m not getting volte , or if possible please provide me link to previous firmware

Version 1 is based on 018S. Let me know if VoLTE works correctly in that ROM.

Share this post


Link to post
Share on other sites
14 hours ago, Mike Warner said:

Version 1 is based on 018S. Let me know if VoLTE works correctly in that ROM.

TRIED THAT TOO.,  i tried 014, 016, 017, 018 020s already even official rom too  ,, i think that was small update i got  that time in october,, in indian version x525 , they made some flashable zip of size around 80mb for volte fix , can that be edited to work in x620 too ?  coz i am from india using x620 variant

Share this post


Link to post
Share on other sites

Mike can you add flashlite ringin mod? Link from fhe rom 

 

Edited by Mile

Share this post


Link to post
Share on other sites
1 hour ago, amit2310 said:

TRIED THAT TOO.,  i tried 014, 016, 017, 018 020s already even official rom too  ,, i think that was small update i got  that time in october,, in indian version x525 , they made some flashable zip of size around 80mb for volte fix , can that be edited to work in x620 too ?  coz i am from india using x620 variant

If you can give me a link to this then I will take a look at it.

1 person likes this

Share this post


Link to post
Share on other sites
7 minutes ago, Mile said:

Mike can you add flashlite ringin mod?

What is a Flashlite ringin mod?

Share this post


Link to post
Share on other sites
6 minutes ago, Mile said:

When resiving phone call flashlite turn's on

Can you link me to the relevant thread?

Share this post


Link to post
Share on other sites

I think I have fixed V2.2 - I have added a link to V2.2b in the first post. At home, where I was getting 3 bars in V2.1 and 1 to 2 bars in V2.2 I am now getting 3 bars again.

This updated image has not been deodexed/zip aligned and also includes all the additional firmware files (such as the radio) from the official 20S.

1 person likes this

Share this post


Link to post
Share on other sites

volte came automatically finally , i guess it was blocked by operator itself because of chineese rom 5.8.018s,  i dont know if it gonna work in 5.9.020s, am gonna try it later .

Edited by amit2310

Share this post


Link to post
Share on other sites

I installed V2.2b version. What I noted:

1. I have 2 SIM cards and I need to chose (in phone's settings) which SIM card need to be used. When I have setup "ask first" text massages aren't sent.

2. Text massage isn't sent when I wrote it manually (by hand). It doesn't work for SIM1 and SIM2

3. When text massage was made by voice text massages are sent.

 

Share this post


Link to post
Share on other sites
3 godziny temu, hvbert napisał:

I installed V2.2b version. What I noted:

1. I have 2 SIM cards and I need to chose (in phone's settings) which SIM card need to be used. When I have setup "ask first" text massages aren't sent.

2. Text massage isn't sent when I wrote it manually (by hand). It doesn't work for SIM1 and SIM2

3. When text massage was made by voice text massages are sent.

 

I noted that there is no info that there is new unread text massage. In stock 18s or 20s there was such info on text massage icon. In red color there was number on text massage icon which indicated how many unread text massage I have.

Share this post


Link to post
Share on other sites
14 godzin temu, hvbert napisał:

I noted that there is no info that there is new unread text massage. In stock 18s or 20s there was such info on text massage icon. In red color there was number on text massage icon which indicated how many unread text massage I have.

I noted that text massage made by voice is created and sent twice. One massage is trying to send but SIM card isn't defined for this massage and finally failed second text massage is sent successful because there is information which SIM card should be used.

Share this post


Link to post
Share on other sites
On 1/3/2017 at 1:39 PM, hvbert said:

I noted that there is no info that there is new unread text massage. In stock 18s or 20s there was such info on text massage icon. In red color there was number on text massage icon which indicated how many unread text massage I have.

The LeEco launcher has been replaced with the Google Now launcher, which does not support icon notifications. This is by design.

Share this post


Link to post
Share on other sites
10 hours ago, hvbert said:

I noted that text massage made by voice is created and sent twice. One massage is trying to send but SIM card isn't defined for this massage and finally failed second text massage is sent successful because there is information which SIM card should be used.

The Texting subsystem has not been modified, so should behave as it does on Stock 020S.

Mike

Share this post


Link to post
Share on other sites
20 godzin temu, Mike Warner napisał:

The Texting subsystem has not been modified, so should behave as it does on Stock 020S.

Mike

I changed language from Polish to English and text massages start to work yesterday but today Screenshot_2017-01-05-12-36-38.jpgproblem back again.

I think it is related to Gboard keyboard. I have Gboard installed although in Google Play there is no information that such application is installed and offer to install. If I try to install Gboard from Google Play, Gboard is downloaded, installed and "upgrade success" massage is shown but if I go to Google Play again and search Gboard still no info that application is installed and offer to install.

In keyboard & input method I have: Gboard Polish but it is disable and I can't turn it on

If I try to change anything in Gboard options (Input &language/Gboard): language, preferences, theme,text correction, advanced etc. I got error massage: "Sorry Gboard has stopped.Report this issue now?"

Does anybody has such problem?

Screenshot_2017-01-05-12-36-52.jpg

Screenshot_2017-01-05-12-44-32.jpg

Screenshot_2017-01-05-12-47-10.jpg

Share this post


Link to post
Share on other sites
Dnia 5.01.2017 at 13:02, hvbert napisał:

I changed language from Polish to English and text massages start to work yesterday but today Screenshot_2017-01-05-12-36-38.jpgproblem back again.

I think it is related to Gboard keyboard. I have Gboard installed although in Google Play there is no information that such application is installed and offer to install. If I try to install Gboard from Google Play, Gboard is downloaded, installed and "upgrade success" massage is shown but if I go to Google Play again and search Gboard still no info that application is installed and offer to install.

In keyboard & input method I have: Gboard Polish but it is disable and I can't turn it on

If I try to change anything in Gboard options (Input &language/Gboard): language, preferences, theme,text correction, advanced etc. I got error massage: "Sorry Gboard has stopped.Report this issue now?"

Does anybody has such problem?

Screenshot_2017-01-05-12-36-52.jpg

Screenshot_2017-01-05-12-44-32.jpg

Screenshot_2017-01-05-12-47-10.jpg

I reinstalled ROM but this time I wiped System, Dalvik, Cache and text massages start to work correct. Before I wiped only Dalvik and Cache.

Share this post


Link to post
Share on other sites

Do you work for you command "OK Google, show me my last messages" ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    11,319
    Total Members
    488
    Most Online
    vaibhav25
    Newest Member
    vaibhav25
    Joined