Welcome to Unofficial International LeEco Phone Support

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Donkin

AOSP
[MTK X20] A.O.S.P. 3-in-1 Multilingual. Gapps incl. [12-march-2017]

49 posts in this topic
4 minutos atrás, codrin disse:

yea but after nothing appears its still be status bar from asop

You must activate the module Flat Status Bar, then open the module, change what you want, and then reboot phone for better results. If the module is active and nothing works, try to reinstall the modules form XPOSED list instead of using the apk file.

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

a ok wil try that then cause gravity box worked but this didnt and how make to have that like in the pictures the apps to show when u press the square on the phone.

Edited by codrin

Share this post


Link to post
Share on other sites
9 minutos atrás, codrin disse:

a ok wil try that then cause gravity box worked but this didnt and how make to have that like in the pictures the apps to show when u press the square on the phone.

You never used Stock Pure Android ROM? The pictures are from the multitask, comes by default when you press, just like EUI in our Le2, but a little smaller.

Share this post


Link to post
Share on other sites

for opens something else dont know why its a screen with widges settings and background images not like the one in the pictures

 

Share this post


Link to post
Share on other sites
58 minutes ago, codrin said:

for opens something else dont know why its a screen with widges settings and background images not like the one in the pictures

 

I haven't tried this firmware, but from the comments I think that the problem here is that the left button is set as the menu button and not multitask button. And, to multitask you need to long press the home button. Correct me if I'm wrong. If so shouldn't be hard to change it.

Share this post


Link to post
Share on other sites
8 minutes ago, THE MAn said:

I haven't tried this firmware, but from the comments I think that the problem here is that the left button is set as the menu button and not multitask button. And, to multitask you need to long press the home button. Correct me if I'm wrong. If so shouldn't be hard to change it.

If you want left button for multi task you must add system/usr/keychars/Virtual.kcm from lineage rom to your ROM :-)

4 people like this

Share this post


Link to post
Share on other sites

Posted (edited)

Imstalled no problem via original TWRP.

Too slow the first start, low sensitive on touch, I never had opportunity to install xposed because system crash.

Recently .apk do not working

I never can find  installed the Themer, and that is very important for me. Anyway, is a good First trying.

Thank you, Donkin friend

Edited by chechapet
I'm back on 709-D, stable and good battery performance. Bye

Share this post


Link to post
Share on other sites

Posted (edited)

I'll try yo install again.

Edited by chechapet

Share this post


Link to post
Share on other sites
3 hours ago, chechapet said:

Imstalled no problem via original TWRP.

Too slow the first start, low sensitive on touch, I never had opportunity to install xposed because system crash.

Recently .apk do not working

I never can find  installed the Themer, and that is very important for me. Anyway, is a good First trying.

Thank you, Donkin friend

Aosp doesnt have Themechooser. This is only for cm/lineage

1 person likes this

Share this post


Link to post
Share on other sites
hace 13 minutos, graineeg dijo:

Thank you you info graineeg. I appreciate it.

Share this post


Link to post
Share on other sites

Does the remote control work in this ROM?

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb chechapet:

Too slow the first start, low sensitive on touch

Yes, I have this problem with the slow screen response too. And the whole system is not very responsive, unfortunately.

1 person likes this

Share this post


Link to post
Share on other sites

I've installed  again and the same problem. I belive this project needs more work. If there are something where I can help, sure, you just tell and, I'll be ready. Regards

Share this post


Link to post
Share on other sites

Posted (edited)

I wish a nice weekend to all.

 

Edited by chechapet
4 people like this

Share this post


Link to post
Share on other sites

can someone link a dolby atmos that works with this rom?cant seem to found one that wont crash.thanks

Share this post


Link to post
Share on other sites

Hello

Bluetooth has no stable connection. After turn Off bluetooth the paring must be done new.

The button for closing all open apps has gone away after using it two times. 

Best regards

feuerossi

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Am 03/19/2017 um 09:46 schrieb feuerossi:

Hello

Bluetooth has no stable connection. After turn Off bluetooth the paring must be done new.

The button for closing all open apps has gone away after using it two times. 

Best regards

feuerossi

 

 

 

 

 

 

 

 

 

 

 

 

SAme here. I dont like this ROM at all. But thanks anyway for playing with my emotions @donky

:D

Share this post


Link to post
Share on other sites

Originally using bb rom

Found that the system is not smooth enough . Sometimes crash on camera app

Also cannot connect with osmo+ with dji go app. Other Android device perform smoothly.

Found that the system crash and will not power on (only red led light on) when turn to recovery mode.

 

Hope it fix on next release

 

Share this post


Link to post
Share on other sites
On 3/17/2017 at 1:54 PM, graineeg said:

If you want left button for multi task you must add system/usr/keychars/Virtual.kcm from lineage rom to your ROM :-)

Thank you so much!!! I've been looking EVERYWHERE for a solution!

1 person likes this

Share this post


Link to post
Share on other sites

molio bi nekoga da mi pomogne u vezi le x620 nemogu nikako postaviti hrvatski jezik na telefon

što da napravim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    14,007
    Total Members
    1,004
    Most Online
    scandal
    Newest Member
    scandal
    Joined